督军
PW moblie内测组
PW moblie内测组
  • 发帖数733
  • 铜币522两
  • 威望98点
  • 贡献0点
  • 注册日期2006-09-03
  • 最后登录2017-11-26
  • 社区居民
阅读:3132回复:15

本地使用phpwamp测试安装出错

楼主#
更多 发布于:2017-04-02 23:06
系统提示:关于phpwind产品的学习与交流已经迁移到阿里云论坛,请访问这里:https://bbs.aliyun.com/fourms.php?m=bbs&cateid=403

鎮ㄧ殑PHP鐗堟湰涓�:5.3.5
phpwind Fans 杩愯鐗堟湰涓嶅緱浣庝簬锛歅HP 5.3.12




不知道是什么原因
督军
PW moblie内测组
PW moblie内测组
  • 发帖数733
  • 铜币522两
  • 威望98点
  • 贡献0点
  • 注册日期2006-09-03
  • 最后登录2017-11-26
  • 社区居民
沙发#
发布于:2017-04-02 23:12
系统提示:关于phpwind产品的学习与交流已经迁移到阿里云论坛,请访问这里:https://bbs.aliyun.com/fourms.php?m=bbs&cateid=403
php版本切换到5.5.30就行了
哆嗦
六星会员
六星会员
  • 发帖数19669
  • 铜币457两
  • 威望3022点
  • 贡献2点
  • 注册日期2006-07-24
  • 最后登录2017-12-10
板凳#
发布于:2017-04-03 15:59
系统提示:关于phpwind产品的学习与交流已经迁移到阿里云论坛,请访问这里:https://bbs.aliyun.com/fourms.php?m=bbs&cateid=403
8.7用不着那么高版本,实际证明5.3最稳定
督军
PW moblie内测组
PW moblie内测组
  • 发帖数733
  • 铜币522两
  • 威望98点
  • 贡献0点
  • 注册日期2006-09-03
  • 最后登录2017-11-26
  • 社区居民
3楼#
发布于:2017-04-03 22:05
系统提示:关于phpwind产品的学习与交流已经迁移到阿里云论坛,请访问这里:https://bbs.aliyun.com/fourms.php?m=bbs&cateid=403
哆嗦:8.7用不着那么高版本,实际证明5.3最稳定回到原帖
我安装的是phpwind Fans 提示的,乱码不知道什么意思,
billone
三星会员
三星会员
  • 发帖数808
  • 铜币212两
  • 威望17点
  • 贡献0点
  • 注册日期2005-06-12
  • 最后登录2017-09-17
  • 社区居民
4楼#
发布于:2017-04-03 23:06
系统提示:关于phpwind产品的学习与交流已经迁移到阿里云论坛,请访问这里:https://bbs.aliyun.com/fourms.php?m=bbs&cateid=403
空间商不会给你降级的
督军
PW moblie内测组
PW moblie内测组
  • 发帖数733
  • 铜币522两
  • 威望98点
  • 贡献0点
  • 注册日期2006-09-03
  • 最后登录2017-11-26
  • 社区居民
5楼#
发布于:2017-04-03 23:49
系统提示:关于phpwind产品的学习与交流已经迁移到阿里云论坛,请访问这里:https://bbs.aliyun.com/fourms.php?m=bbs&cateid=403
billone:空间商不会给你降级的回到原帖
我在本地测试的,
billone
三星会员
三星会员
  • 发帖数808
  • 铜币212两
  • 威望17点
  • 贡献0点
  • 注册日期2005-06-12
  • 最后登录2017-09-17
  • 社区居民
6楼#
发布于:2017-04-03 23:51
系统提示:关于phpwind产品的学习与交流已经迁移到阿里云论坛,请访问这里:https://bbs.aliyun.com/fourms.php?m=bbs&cateid=403
督军:我在本地测试的,回到原帖
我刚才出现请升级到5.3 原来是9.0.1 2015年补丁都打了 我备份了数据库删除 重新安装 能直接下fans 版本安装吗?  1.0,1 再下载1,9.1?
督军
PW moblie内测组
PW moblie内测组
  • 发帖数733
  • 铜币522两
  • 威望98点
  • 贡献0点
  • 注册日期2006-09-03
  • 最后登录2017-11-26
  • 社区居民
7楼#
发布于:2017-04-03 23:57
系统提示:关于phpwind产品的学习与交流已经迁移到阿里云论坛,请访问这里:https://bbs.aliyun.com/fourms.php?m=bbs&cateid=403
应该可以,试试吧,我也在摸索中
billone
三星会员
三星会员
  • 发帖数808
  • 铜币212两
  • 威望17点
  • 贡献0点
  • 注册日期2005-06-12
  • 最后登录2017-09-17
  • 社区居民
8楼#
发布于:2017-04-04 00:06
系统提示:关于phpwind产品的学习与交流已经迁移到阿里云论坛,请访问这里:https://bbs.aliyun.com/fourms.php?m=bbs&cateid=403
督军:应该可以,试试吧,我也在摸索中回到原帖
我再试试
哆嗦
六星会员
六星会员
  • 发帖数19669
  • 铜币457两
  • 威望3022点
  • 贡献2点
  • 注册日期2006-07-24
  • 最后登录2017-12-10
9楼#
发布于:2017-04-04 11:13
系统提示:关于phpwind产品的学习与交流已经迁移到阿里云论坛,请访问这里:https://bbs.aliyun.com/fourms.php?m=bbs&cateid=403
督军:我安装的是phpwind Fans 提示的,乱码不知道什么意思,回到原帖
Fans、9.x玩玩而已,别太当真
哆嗦
六星会员
六星会员
  • 发帖数19669
  • 铜币457两
  • 威望3022点
  • 贡献2点
  • 注册日期2006-07-24
  • 最后登录2017-12-10
10楼#
发布于:2017-04-04 11:14
系统提示:关于phpwind产品的学习与交流已经迁移到阿里云论坛,请访问这里:https://bbs.aliyun.com/fourms.php?m=bbs&cateid=403
督军:我安装的是phpwind Fans 提示的,乱码不知道什么意思,回到原帖
稳定性上,PW8.5更好些
督军
PW moblie内测组
PW moblie内测组
  • 发帖数733
  • 铜币522两
  • 威望98点
  • 贡献0点
  • 注册日期2006-09-03
  • 最后登录2017-11-26
  • 社区居民
11楼#
发布于:2017-04-04 15:10
系统提示:关于phpwind产品的学习与交流已经迁移到阿里云论坛,请访问这里:https://bbs.aliyun.com/fourms.php?m=bbs&cateid=403
嗯,我也感觉出来了,
哆嗦
六星会员
六星会员
  • 发帖数19669
  • 铜币457两
  • 威望3022点
  • 贡献2点
  • 注册日期2006-07-24
  • 最后登录2017-12-10
12楼#
发布于:2017-04-05 23:56
系统提示:关于phpwind产品的学习与交流已经迁移到阿里云论坛,请访问这里:https://bbs.aliyun.com/fourms.php?m=bbs&cateid=403
督军:嗯,我也感觉出来了,回到原帖
我在管理站的,实际上还有在用PW5.3的,也暂时没有想法升级到更高版本。
魅柒
论坛版主
论坛版主
  • 发帖数1775
  • 铜币17041两
  • 威望934点
  • 贡献0点
  • 注册日期2012-07-14
  • 最后登录2017-09-25
  • 社区居民
  • 忠实会员
  • 最爱沙发
  • 社区明星
13楼#
发布于:2017-04-06 20:29
系统提示:关于phpwind产品的学习与交流已经迁移到阿里云论坛,请访问这里:https://bbs.aliyun.com/fourms.php?m=bbs&cateid=403
哆嗦:8.7用不着那么高版本,实际证明5.3最稳定回到原帖
我的天,你是技术你知道?5.3最稳定?只是因为5.3的命名更新时间比较久而已。
哆嗦
六星会员
六星会员
  • 发帖数19669
  • 铜币457两
  • 威望3022点
  • 贡献2点
  • 注册日期2006-07-24
  • 最后登录2017-12-10
14楼#
发布于:2017-04-08 09:32
系统提示:关于phpwind产品的学习与交流已经迁移到阿里云论坛,请访问这里:https://bbs.aliyun.com/fourms.php?m=bbs&cateid=403
魅柒:我的天,你是技术你知道?5.3最稳定?只是因为5.3的命名更新时间比较久而已。回到原帖

其实我的意思是,php5.3.29不用加速器速度不快,但是它却是支持程序比较广的php版本,以前的老程序会支持5.3,当下新程序也会支持5.3
服务器就求个稳定,装个最简单的linux,最好连图形界面都不要有,配置好使用环境和防火墙后,最好是很久很久都不要动。
上一页
游客

返回顶部