dandan80
一星会员
一星会员
  • 发帖数90
  • 铜币143两
  • 威望36点
  • 贡献0点
  • 注册日期2015-08-03
  • 最后登录2017-02-06
  • 社区居民
阅读:1779回复:3

[BUG反馈]在安装时出现了这个问题,帮忙解决一下

楼主#
更多 发布于:2016-11-13 02:05
  在安装时出现了这个问题,帮忙解决一下,可我知道的有点晚了,但我相信有很大一部小白像我一样出现这个问题,望哪位大神在这里回答一下!

问题如下:在上传完程序之后,访问首页进行安装,可是一片空白,我在域名之后加了这个:/install.php  就出现了下边的一段字幕,怎么处理这样的情况呢?

Fatal error:  require() [function.require]: Failed opening required '__DIR__/bootstrap.php' (include_path='.:/usr/local/php_fcgi/lib/php') in /home/ftp/1520/2016bbs-20161104-VyO/daodan.win/install.php on line 5


问题已解决了,原来是php版本太低了,得php5.4或以上版本。。。







[dandan80于2016-11-20 19:15编辑了帖子]
喜欢0 评分0
魅柒
论坛版主
论坛版主
  • 发帖数1766
  • 铜币16948两
  • 威望915点
  • 贡献0点
  • 注册日期2012-07-14
  • 最后登录2017-04-23
  • 社区居民
  • 忠实会员
  • 最爱沙发
  • 社区明星
沙发#
发布于:2016-11-13 11:16
帖内置顶  –  魅柒  –  2016-11-13 11:16
你这个是阿里云的虚拟机吧~阿里云的 php配置是不符合规范的,目前测试只有阿里云虚拟机的php5.4版本可用,请切换到php5.4解决~
1条评分, 铜币 +3
  • dandan80
    铜币 +3
    助人为快乐之本~
    2016-11-20 19:13
回复(0) 喜欢(1)     评分(1)
楓
论坛版主
论坛版主
  • 发帖数25617
  • 铜币11908两
  • 威望12576点
  • 贡献8059点
  • 注册日期2005-12-16
  • 最后登录2017-04-25
  • 资深版主
  • 社区居民
  • 忠实会员
  • 最爱沙发
  • 社区明星
  • 民间侠客
板凳#
发布于:2016-11-13 10:17
说明一下你的站点信息

PHP版本

是虚拟机还是服务器。
1条评分, 铜币 +3
  • dandan80
    铜币 +3
    助人为快乐之本~
    2016-11-20 19:13
回复(0) 喜欢(1)     评分(1)
魅柒
论坛版主
论坛版主
  • 发帖数1766
  • 铜币16948两
  • 威望915点
  • 贡献0点
  • 注册日期2012-07-14
  • 最后登录2017-04-23
  • 社区居民
  • 忠实会员
  • 最爱沙发
  • 社区明星
3楼#
发布于:2016-11-13 11:16
你这个是阿里云的虚拟机吧~阿里云的 php配置是不符合规范的,目前测试只有阿里云虚拟机的php5.4版本可用,请切换到php5.4解决~
1条评分, 铜币 +3
  • dandan80
    铜币 +3
    助人为快乐之本~
    2016-11-20 19:13
回复(0) 喜欢(1)     评分(1)
dandan80
一星会员
一星会员
  • 发帖数90
  • 铜币143两
  • 威望36点
  • 贡献0点
  • 注册日期2015-08-03
  • 最后登录2017-02-06
  • 社区居民
4楼#
发布于:2016-11-20 19:12
问题解决了,真的是php版本问题,我换成php5.5就好了
回复(0) 喜欢(0)     评分
游客

返回顶部